faq обучение настройка
Текущее время: Ср дек 11, 2019 20:08

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
 Заголовок сообщения: DGS-3610-26G ntp на интерфейсе vrf.
СообщениеДобавлено: Пт апр 26, 2019 06:21 
Не в сети

Зарегистрирован: Пн фев 11, 2008 06:24
Сообщений: 600
Откуда: Хабаровск
Доброго времени суток.

Столкнулся с проблемой, что DGS-3610-26G (v10.4(3)T4 Release(164330)) не может отдавать время на интерфейсах, включенных в vrf.

Так работает. Он сам получает время с 172.31.198.113 и отдает его с интерфейса vlan 100 без vrf (в качестве клиента выступает DES3200 A1)
Цитата:
interface VLAN 1
no ip proxy-arp
ip address 172.31.198.119 255.255.255.240
!
ip route 0.0.0.0 0.0.0.0 172.31.198.113
ntp server 172.31.198.113
!
vlan 100
name TEST_MGMT
interface VLAN 100
no ip proxy-arp
ip address 10.90.90.101 255.255.255.0
description --- MGMT tmp
!
interface GigabitEthernet 0/17
switchport mode trunk
switchport trunk native vlan 100
description @@@ test sw ntp

Переводим интерфейс vlan 100 в vrf и время не получает клиент (в качестве клиента выступает DES3200 A1 с той же настройкой).
Цитата:
ip vrf MGMT
!
interface VLAN 100
ip vrf forwarding MGMT
ip address 10.90.90.101 255.255.255.0

Конфигурация клиента:
Цитата:
enable sntp
config sntp primary 10.90.90.101 secondary 0.0.0.0 poll-interval 3600

Как я понимаю, таков дизайн. Подтвердите прав ли я. Или есть волшебная команда, которую я в мануале не нашел.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-3610-26G ntp на интерфейсе vrf.
СообщениеДобавлено: Пн апр 29, 2019 02:17 
Не в сети

Зарегистрирован: Пн фев 11, 2008 06:24
Сообщений: 600
Откуда: Хабаровск
up.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 30


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB