faq обучение настройка
Текущее время: Сб дек 07, 2019 02:55

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 2 ] 
Автор Сообщение
СообщениеДобавлено: Вт окт 01, 2013 23:08 
Не в сети

Зарегистрирован: Вт окт 01, 2013 22:50
Сообщений: 4
Приобрел сей девайс в замен старому вн. мопеду зухель уна, установил на Вин7 х64 с драйвером фтп http://ftp.dlink.ru/pub/Modem/DFM-562IS/Drivers/Rev_D/Vista_Win_7/D-Link%20DFM562IS_Win7(1014175042).zip без проблем. Через прогу Вента-факс постоянно направлял факсы как на установленном сеансе связи, так и в авторежиме. Однако DFM-562IS в ручном режиме без набора номера (при установленном соединении с абонентом) факсы не отправляет, сигналы факса адресата не распознает, хотя в авто режиме (с набором номера) шлет их без проблем.
В самой проге есть пункт настройки "Команда начала передачи факса при установленном соединении - АТХ3D" (по умолчанию), но с данным мопедом это не работает. Может другую команду необходимо ввести :?:
Прога также в авторежиме определяет набор команд для мопеда Conexant/Rockwell v.253, это верно?
Опрос DFM-562IS коммандами АТ
Скрытый текст: показать
ATQ0V1E0 - OK
AT+GMM - +GMM: D-link DFM-562IS HSFi PCI Modem
AT+FCLASS=? - 0,1,8,80
AT#CLS=? - КОМАНДА НЕ ПОДДЕРЖИВАЕТСЯ
AT+GCI? - +GCI: B8
AT+GCI=? - +GCI: (00,01,02,03,04,05,06,07,09,0A,0B,0C,0D,0E,0F,10,11,12,13,14,15,16,19,1A,1B,1C,1D,1E,1F,20,21,22,23,24,25,26,27,28,29,2A,2B,2C,2D,2E,2F,30,31,32,33,34,35,36,37,38,39,3A,3B,3C,3D,3E,40,41,42,43,44,45,46,47,48,49,4B,4C,4D,4E,4F,50,51,52,53,54,55,56,57,58,59,5A,5B,5C,5E,5F,60,61,62,63,64,65,66,67,68,69,6A,6B,6C,6D,6E,6F,70,71,72,73,74,75,76,77,78,79,7A,7B,7C,7D,7E,7F,80,81,82,83,84,85,86,87,88,89,8A,8B,8C,8D,8E,8F,90,92,93,94,96,97,98,99,9A,9B,9C,9D,9E,9F,A0,A1,A2,A3,A4,A5,A6,A7,A8,A9,AA,AB,AC,AD,AE,AF,B0,B1,B2,B3,B4,B5,B6,B7,B8,B9,BA,BB,BC,BD,BE,BF,C1,C2,C3,C4,C5,C7,C8,C9,CA,CB,CC,CD,CE,CF,D0,D1,D2,D3,D4,D5,D6,D7,D8,D9,DA,DB,DC,DD,DE,DF,E0,E1,E2,E3,E4,E5,E6,E7,E8,EA,EB,EC,ED,EE,EF,F0,F1,F2,F3,F4,F5,F7,F8,F9,FA,FB,FC,FE)
ATI1 - 255
ATI2 - OK
ATI3 - SoftK56V_B2.1_V7.80.5.0
ATI4 - D-link DFM-562IS HSFi PCI Modem
ATI5 - 184
ATI6 - SoftK56
CModem Version 12
Rksample Version 342
ATI7 - 255

По совету с одного из форумов сети ввел в настройки драйвера доп. параметры инициализации: AT+VDR=1, но это не помогает. Предполагаю, что суть сей проблемы в драйвере модема, который при установленном соединении не слышит ответ факса адресата.
Хотелось бы решения путем доработки драйвера, либо дельных рекомендаций по устранению этого бага.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт ноя 21, 2014 22:07 
Не в сети

Зарегистрирован: Вт окт 01, 2013 22:50
Сообщений: 4
что-то этот драйвер стал в последнее время слетать частенько, вместо него винда (тестовый режим, чтоб ставить неподписанный драйвер мопеда, хотя разницы мало) ставит свой драйвер с вечно занятыми портами. обратно прежний уже не восстанавливается, приходится ручками удалять установленный и ставить D-Link%20DFM562IS_Win7(1014175042).zip (с нескольких попыток устанавливается без сбоев), а потом он снова слетает при загрузке винды без какой-либо периодичности (1-4 дня как правило). никто с таким не сталкивался? ТП тут есть вообще?


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 2 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB