faq обучение настройка
Текущее время: Пт июн 05, 2020 20:05

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 146 ]  На страницу Пред.  1 ... 6, 7, 8, 9, 10
Автор Сообщение
СообщениеДобавлено: Чт авг 29, 2019 21:56 
Не в сети

Зарегистрирован: Чт апр 02, 2009 19:26
Сообщений: 14
Всем доброго времени суток.
Есть коммутатор DGS-1210-28XS/ME с прошивкой 7.03.B012 и на нем постоянно флапают СФП+ порты, точнее в логи постоянно пишет что идет переопределение модуля, при чем модуля в этих портах реально есть. Интервал флапинга 30-40 минут. По графикам забикса видно,что в момент флаппинга на портах появляются ошибки.
Отправили свич на перепрошивку микроконтроллера в сервис - перепрошили, проблема осталась. Представители Д-линка порекомендовали заменить СФП+ модули на их фирменные, но у нас были модули фирмы Foxgate, попробовали их - проблема осталась. Также в одном из портов стоял DAC кабель, проблема та же. Сейчас модернизировали узел и оставили только 2 СФП+ порта, ДАК убрали, проблема осталась.
Сделали нормальное заземление и заземлили корпус свича, проблема с одним из портов ушла, второй порт по прежнему флапает.
Сегодня поставили смарт УПС с АВР, на выходе четко 220 +-2 вольта 50 ГЦ, проблема с одним портом осталась.
СФП порты не флапают. Также настроен РСТП, и на выше стоящем коммутаторе видно, что происходит перестроение.
В сети есть еще один точно такой-же коммутатор, только там 4 СФП+ порта задействована и проблема проявляется раз в несколько месяцев, но раз флапнуло и можно жить дальше спокойно месяц-два.
У кого какие мысли будут?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн ноя 25, 2019 15:41 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Привет!

На стенде нужно было проверить связку DGS-1210-28XS/ME и BDCOM S2528GX по LACP 2Г (1+1).
На прошивке 7.03.B016 от 18.09.2019 не работает лаг.
Откатились на прошивку назад 7.03.B015 от 14.08.2019 - LACP заработал.

Настройки в дилинке
# LACP
config link_aggregation state enable
config link_aggregation algorithm mac_destination
config lacp port_priority 1-28 128 timeout long
config lacp_ports 1-28 mode active
create link_aggregation group_id 1 type lacp
config link_aggregation group_id 1 master_port 28 ports 27-28

Настройки в бдком
!
interface Port-aggregator2
switchport trunk vlan-allowed 100
switchport mode trunk
!
interface GigaEthernet0/1
no spanning-tree
aggregator-group 2 mode lacp
switchport trunk vlan-allowed 100
switchport mode trunk
!
interface GigaEthernet0/2
no spanning-tree
aggregator-group 2 mode lacp
switchport trunk vlan-allowed 100
switchport mode trunk
!

Хорошо, что не успели на рабочем ТКД обновить прошивку, а то бы потеряли доступ и пришлось отправлять инженера с ноутбуком для подключения по консоли, что бы ввести
config firmware image_id 1 boot_up
И хорошо, что два имейджа хранится :)


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Ср ноя 27, 2019 15:04 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Специалисты с дилинка как то прокомментируют данный баг?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт ноя 28, 2019 09:22 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8999
fox_fan
Приведите, пожалуйста, вывод
show link_aggr
с прошивки B016 а также опишите, что именно значит "не работает"? Не передается трафик, недоступен только сам коммутатор через lacp, или не поднимается сам агрегированный канал.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт ноя 28, 2019 14:27 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Не передается трафик. Не доступен сам коммутатор через lacp. Агрегированный канал поднимается.
show link_aggr - смогу только завтра просмотреть, стенд нужно собрать и по консоли подключиться будет.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт май 28, 2020 08:56 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
С LACP в прошивке 7.03.B019 вижу исправление - Исправлена проблема с управлением коммутатором через LACP канал. За это спасибо.

Сегодня наблюдали ситуацию - порт участвующий в кольце, упал (May 28 04:50:40 port 28 link down)
Инженеры выехали померяли линию рефлектометром - все в пределах нормы.
Вытащили и обратно поставили модуль SFP+ 10G - порт поднялся
May 28 07:41:04 Port 28 10000 GBIC module detected.
May 28 07:41:08 Port 28 link up, 10Gbps FULL duplex

На данный момент прошивка в коммутаторе
Firmware Version 7.03.B011
Boot Version 1.01.033
Device Type DGS-1210-28XS/ME
System Up Time 37 days, 20 hours, 21 mins, 54 seconds


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн июн 01, 2020 19:22 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Сегодня на другом таком же коммутаторе - аплинк порт упал (Jun 1 15:55:45 port 28 link down)
Приехали, свет есть, сигнал в оптике ость.
Вытащили и обратно поставили модуль SFP+ 10G - порт поднялся
Jun 1 16:35:39 Port 28 link up, 10Gbps FULL duplex

прошивка в коммутаторе
Firmware Version 7.03.B015
Boot Version 1.01.033
Device Type DGS-1210-28XS/ME
Up Time был 10 дней


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 04, 2020 08:33 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Доброе утро!
Jun 4 06:05:45 port 28 link down - это сегодня внезапно отпал один из LACP портов на третьем дилинке
Трафик перераспределился на 27 ласп порт.

DGS-1210-28XS/ME
Firmware Version 7.03.B011
Boot Version 1.01.033
аптайм 33 days, 7 hours, 0 mins, 0 seconds

Модуля agear SFP+ WDM 10G LR 20km LC TX1330
http://ic-line.ua/images/content/transc ... 30_new.png


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 04, 2020 08:43 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Подскажите, стоит обновлять прошивку на 7.03.B020? Поможет? Были ли жалобы похожие?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 05, 2020 14:00 
Не в сети

Зарегистрирован: Чт мар 16, 2017 10:52
Сообщений: 55
Принудительно включили 10G_full в настройках тех портов.
Теперь будем ждать.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 05, 2020 14:10 
Не в сети

Зарегистрирован: Вт ноя 08, 2016 16:18
Сообщений: 7
Доброго дня. В1 ревизия коммутатора, пробовали 7.03.B020 и 7.03.B006.

Нет ответа по ТСП порт 7 от него.

На 7.02.B028 ответ есть. Подскажите, как это исправить?


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 146 ]  На страницу Пред.  1 ... 6, 7, 8, 9, 10

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: yuri_p и гости: 10


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB