faq обучение настройка
Текущее время: Чт окт 29, 2020 00:10

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 20 ]  На страницу Пред.  1, 2
Автор Сообщение
СообщениеДобавлено: Чт авг 04, 2011 16:41 
Не в сети

Зарегистрирован: Вт авг 25, 2009 14:21
Сообщений: 25
EvgenJman писал(а):
Я то понимаю что проблема на стыке 1000 гигабит переход в 100 мбит где эти 65Кбайт надо сбуферизировать ибо все они сразу не влезут в 100 бит.


Я вот только не понял, а зачем все фрагменты буферизовать? Это ведь не L3, когда при переходе из 1500 в jumbo и обратно надо пересобирать пакеты с учётом MTU. Так что теряются только фрагменты и получается, что со 100% вероятностью из любой цепочки из 45 пакетов пропадёт хотя бы 1.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт авг 05, 2011 10:54 
Не в сети

Зарегистрирован: Пт окт 24, 2003 00:47
Сообщений: 504
Откуда: Moscow
Представляю все 24 клиента смотрят HD каналы IPTV и качают торрентами. И у всех дружно все лагает.

_________________
D-Link User: DGS-3120-24, DGS-3324SR, DGS-3627G, DGS-3612G, DGS-3312SR, DGS-3100-24TG, DGS-3200-10, DES-3200-26, DES-3200-28, DES-3200-18, DES-3528, DES-3526, DES-3028, DES-1228, DES-2108, DES-2110, DES-3326SR, DMC-920, DMC-810.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн авг 15, 2011 10:15 
Не в сети

Зарегистрирован: Вт авг 25, 2009 14:21
Сообщений: 25
Непонятно, зачем сняли с производства DES-3526, уж слишком удачные коммутаторы получились в своё время. Теперь, видимо, на доступ придётся другого поставщика искать.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн авг 15, 2011 10:54 
Не в сети

Зарегистрирован: Пн авг 15, 2011 10:39
Сообщений: 4
А может все таки проблема где-то выше по сети? Даже при 80% загрузке оптического порта на 3200-26 пинги по 65к бегают на ура и без потерь. Правда включаются у нас они в один из cisco 6509.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт авг 18, 2011 14:24 
Не в сети

Зарегистрирован: Вт авг 25, 2009 14:21
Сообщений: 25
denk20 писал(а):
А может все таки проблема где-то выше по сети? Даже при 80% загрузке оптического порта на 3200-26 пинги по 65к бегают на ура и без потерь. Правда включаются у нас они в один из cisco 6509.


Вот два узла, подключены одинаково, но в разные свитчи, 3200-26 и 3526:
Код:
$ ping -f -s 65000 10.0.x.y
PING 10.0.x.y (10.0.x.y) 65000(65028) bytes of data.
............................................................^C
--- 10.0.x.y ping statistics ---
291 packets transmitted, 231 received, 20% packet loss, time 3519ms
rtt min/avg/max/mdev = 11.456/11.857/12.307/0.217 ms, pipe 2, ipg/ewma 12.137/11.969 ms

$ ping -f -s 65000 10.0.z.t
PING 10.0.z.t (10.0.z.t) 65000(65028) bytes of data.
.^C
--- 10.0.z.t ping statistics ---
320 packets transmitted, 319 received, 0% packet loss, time 3431ms
rtt min/avg/max/mdev = 7.712/11.087/13.836/1.628 ms, pipe 2, ipg/ewma 10.757/11.159 ms


P.S. Сказки другим рассказывайте, а я говорю только о том, что вижу собственными глазами.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 20 ]  На страницу Пред.  1, 2

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 20


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB