faq обучение настройка
Текущее время: Пт июл 25, 2014 17:39

Часовой пояс: UTC + 3 часа [ Летнее время ]




Начать новую тему Ответить на тему  [ Сообщений: 10 ] 
Автор Сообщение
СообщениеДобавлено: Чт окт 30, 2008 01:17 
Не в сети

Зарегистрирован: Ср окт 29, 2008 23:43
Сообщений: 3
Добрый день, уважаемые специалисты компании D-Link и завсегдатаи Форума!

Обращаюсь к вам за помощью со следующей проблемой: имею (хотя спорный вопрос, кто кого сейчас имеет) модем D-Link DSL-504T, версия прошивки: V3.02B01T01.RU.20071221. К модему подключены домашний компьютер (Windows XP Pro SP2, сетевая карта D-Link DFE-520TX) и ноутбук (Windows XP Pro SP2, интегрированная сетевая Broadcom NetXtreme Gigabit Ethernet). Обе машины через модем объединены в локалку, связь с Интернетом обеспечивает провайдер "ЮТК" (Ростов-на-Дону).

После перехода в ноябре 2007 года на безлимитный тариф начал замечать регулярные (примерно 15-17 раз за день) зависания соединения с Интернетом. При этом индикация на модеме работала в штатном режиме, значок подключения в операционной системе (два мониторчика в трее) рапортовал, что соединение установлено, но пинги до удаленных ресурсов не проходили (модем и вторую машину в локалке тогда не пинговал) и реально работать с Сетью не получалось. Зависание лечилось выключением питания модема на 20-30 секунд. Длительные переговоры с техподдержкой провайдера ни к чему не привели, поэтому решил обновить прошивку модема, ибо предыдущая ставилась еще в начале 2006 года.

Перепрошивка на версию V3.02B01T01.RU.20071221 помогла, но частично. Симптоматика болезни изменилась: теперь зависаний не было, но примерно с такой же завидной регулярностью (8-12 раз за день) происходят разрывы соединения компьютеров с модемом. При этом разрывов сессии по информации провайдера не происходит, а мониторчики в трее ведут себя так, как будто связь разорвалась - в течение нескольких секунд ищут сеть, после чего радостно сообщают что "Соединение установлено". В момент разрыва пинг до модема (192.168.1.1) не проходит, поэтому по совокупности симптомов я предположил, что теряется именно соединение модема с компьютером, а не соединение модема с оборудованием провайдера.

При этом на обоих машинах разрывы соединения происходят, как правило, синхронно: разница между разрывом соединения на одной машине и на другой составляет не более 30 секунд, а чаще всего вообще происходят одновременно. Каких-либо закономерностей возникновения разрывов установить не удалось: они могут возникнуть и на простаивающей машине, и в процессе работы с локальными данными, и при работе в Сети или скачивании файлов. Никакие p2p-клиенты не установлены, поэтому предположение о большом количестве одновременных соединений вроде бы не состоятельно.

Поскольку обе машины работают с Интернетом довольно плотно (бывает, письма на 25-30 Мб приходят, бывает, дизайн-макеты метров на 50-70 через сервер скачиваются, да и фильм иногда посмотреть охота), и каждый разрыв в процессе скачивания заставляет начинать сначала, все это порядком надоело. Посему прошу помощи в решении данной проблемы у специалистов компании D-Link и опытных гуру Форума. Заранее благодарю за помощь.

P.S. К сожалению, лог привести не могу, он почему-то не ведется и сейчас состоит из трех страниц записей с древней датой. Например:
Jan 1 12:00:12> NTP Polling Timer for DHCP Started succesfully.
Jan 1 12:00:12> DSL Polling Timer Started succesfully.

ADSL Status следующий:

ADSL Firmware Version: 7.03.01.00 - 7.03.01.00 - 7.03.01.00 Annex A - 01.07.2c - 0.54
ADSL Software Version: V3.02B01T01.RU.20071221
Line State Connected
Modulation ADSL_G.dmt
Annex Mode Annex A
Max Tx Power -38 dBm/Hz

SNR Margin 19 24 dB
Line Attenuation 15 9 dB
Data Rate 6144 640 kbps


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт окт 30, 2008 11:00 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Пн июл 10, 2006 14:40
Сообщений: 5821
Откуда: D-Link, Moscow
White Slava писал(а):
Добрый день, уважаемые специалисты компании D-Link и завсегдатаи Форума!

Обращаюсь к вам за помощью со следующей проблемой: имею (хотя спорный вопрос, кто кого сейчас имеет) модем D-Link DSL-504T, версия прошивки: V3.02B01T01.RU.20071221. К модему подключены домашний компьютер (Windows XP Pro SP2, сетевая карта D-Link DFE-520TX) и ноутбук (Windows XP Pro SP2, интегрированная сетевая Broadcom NetXtreme Gigabit Ethernet). Обе машины через модем объединены в локалку, связь с Интернетом обеспечивает провайдер "ЮТК" (Ростов-на-Дону).

После перехода в ноябре 2007 года на безлимитный тариф начал замечать регулярные (примерно 15-17 раз за день) зависания соединения с Интернетом. При этом индикация на модеме работала в штатном режиме, значок подключения в операционной системе (два мониторчика в трее) рапортовал, что соединение установлено, но пинги до удаленных ресурсов не проходили (модем и вторую машину в локалке тогда не пинговал) и реально работать с Сетью не получалось. Зависание лечилось выключением питания модема на 20-30 секунд. Длительные переговоры с техподдержкой провайдера ни к чему не привели, поэтому решил обновить прошивку модема, ибо предыдущая ставилась еще в начале 2006 года.

Перепрошивка на версию V3.02B01T01.RU.20071221 помогла, но частично. Симптоматика болезни изменилась: теперь зависаний не было, но примерно с такой же завидной регулярностью (8-12 раз за день) происходят разрывы соединения компьютеров с модемом. При этом разрывов сессии по информации провайдера не происходит, а мониторчики в трее ведут себя так, как будто связь разорвалась - в течение нескольких секунд ищут сеть, после чего радостно сообщают что "Соединение установлено". В момент разрыва пинг до модема (192.168.1.1) не проходит, поэтому по совокупности симптомов я предположил, что теряется именно соединение модема с компьютером, а не соединение модема с оборудованием провайдера.

При этом на обоих машинах разрывы соединения происходят, как правило, синхронно: разница между разрывом соединения на одной машине и на другой составляет не более 30 секунд, а чаще всего вообще происходят одновременно. Каких-либо закономерностей возникновения разрывов установить не удалось: они могут возникнуть и на простаивающей машине, и в процессе работы с локальными данными, и при работе в Сети или скачивании файлов. Никакие p2p-клиенты не установлены, поэтому предположение о большом количестве одновременных соединений вроде бы не состоятельно.

Поскольку обе машины работают с Интернетом довольно плотно (бывает, письма на 25-30 Мб приходят, бывает, дизайн-макеты метров на 50-70 через сервер скачиваются, да и фильм иногда посмотреть охота), и каждый разрыв в процессе скачивания заставляет начинать сначала, все это порядком надоело. Посему прошу помощи в решении данной проблемы у специалистов компании D-Link и опытных гуру Форума. Заранее благодарю за помощь.

P.S. К сожалению, лог привести не могу, он почему-то не ведется и сейчас состоит из трех страниц записей с древней датой. Например:
Jan 1 12:00:12> NTP Polling Timer for DHCP Started succesfully.
Jan 1 12:00:12> DSL Polling Timer Started succesfully.

ADSL Status следующий:

ADSL Firmware Version: 7.03.01.00 - 7.03.01.00 - 7.03.01.00 Annex A - 01.07.2c - 0.54
ADSL Software Version: V3.02B01T01.RU.20071221
Line State Connected
Modulation ADSL_G.dmt
Annex Mode Annex A
Max Tx Power -38 dBm/Hz

SNR Margin 19 24 dB
Line Attenuation 15 9 dB
Data Rate 6144 640 kbps

Мысли только две:
1. Проверить контакты и разъемы (не повреждены ли кабеля, хорошо ли всё обжато)
2. Отдать модем в ближайший сервисный центр D-Link для тестирования на наличие аппаратной проблемы.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт окт 30, 2008 14:13 
Не в сети

Зарегистрирован: Ср окт 29, 2008 23:43
Сообщений: 3
Здравствуйте, Александр, и спасибо за оперативный отклик!

Все контакты и разъемы я проверил в первую очередь: кабели фирменные (т.е. обжаты в более-менее заводских условиях), хлипкости и "соплей" я не заметил. Поэтому воспользуюсь вторым Вашим советом и отправлюсь в ближайший СЦ.

Чтобы я мог максимально подробно описать там свою проблему, подскажите, при описанном мной поведении модема (т.е. при потере пинга до модема (192.168.1.1) в момент разрыва соединения) могу ли я с полной уверенностью утверждать, что теряется связь именно модема с компьютром, а не модема с оборудованием провайдера? Можно ли полностью исключить вероятность ошибок в настройках соединения с провом? И имеет ли смысл привести в данном топике эти настройки, чтобы Вы их увидели?

Еще раз благодарю Вас за помощь.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб ноя 01, 2008 01:16 
Не в сети

Зарегистрирован: Ср окт 29, 2008 23:43
Сообщений: 3
Александр, вопрос для меня еще актуален. Ответьте в топике пожалуйста, а то у меня почему-то не получается отправить Вам личное сообщение.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб ноя 01, 2008 11:18 
Не в сети

Зарегистрирован: Чт окт 09, 2008 14:56
Сообщений: 1095
White Slava писал(а):
Чтобы я мог максимально подробно описать там свою проблему, подскажите, при описанном мной поведении модема (т.е. при потере пинга до модема (192.168.1.1) в момент разрыва соединения) могу ли я с полной уверенностью утверждать, что теряется связь именно модема с компьютром, а не модема с оборудованием провайдера? Можно ли полностью исключить вероятность ошибок в настройках соединения с провом?

Пинг зависит от настроек: если они слетят, то пинга не будет.
От внешней сети и правильности настроек пинг зависит косвенным образом - если модем "зависает" или "тормозит". Тут надо логи смотреть. Лог в настройках включается, по умолчанию вроде вообще не ведется. 1 января там всегда будет, т.к. часиков нет.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Ср янв 21, 2009 09:24 
Не в сети

Зарегистрирован: Чт сен 21, 2006 20:45
Сообщений: 44
Цитата:
White Slava писал(а):
Обращаюсь к вам за помощью со следующей проблемой:


Абсолютно на сто % аналогичная проблема.
При заводской прошивке вер.1 роутер работал нормально. При DSL-504T_V3.02B01T01.RU.20071221 раз 10 в сутки показывает разрывы.
На пару секунд загорается сообщение, предупреждающее об отсутсвии подключения по локальной сети.
Разрывы показывает на всех подключенных к роутеру компьютерах.
При 1 версии такого не было.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср янв 21, 2009 12:47 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Пт апр 01, 2005 13:35
Сообщений: 8492
Откуда: Москва
To All

Сказать конкретно в чем может быть проблема - сложно, так как это единичные случаи.
Eсли такая проблема присутсвует только в последних прошивках - обращения с подобной проблемой имели бы массовый характер.
Устройства сняты с производства и никаких прошивок к ним выпускаться больше не будет.
Мы можем произвести откат на версию 1.xx если Вы того желаете.
Для этого нужно обратиться в один из сервисных центров D-Link.

_________________
С уважением, Давыдов Денис.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб янв 24, 2009 10:22 
Не в сети

Зарегистрирован: Чт сен 21, 2006 20:45
Сообщений: 44
Заменил 3 версию на DSL-504T_V2.01B01T01.RU.20060522.

Результат через несколько дней отпишу .


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс фев 01, 2009 10:53 
Не в сети

Зарегистрирован: Чт сен 21, 2006 20:45
Сообщений: 44
Как я писал в другой теме, по непонятным причинам на моём роуте сохраняются настройки только с версией V3.02B01T01.RU.20070402

Поэтому 2 версию долго протестировать не смог. За короткий период обозначенной проблемы не заметил.

В текущей моей V3.02B01T01.RU.20070402 секундные сигналы о разрыве бывают. Но я попал на разрыв в момент скачи файла без средств докачки, типа флашгета.
Скачка в это время не прерывалась. Так что появление секундного сигнала о потери сетевого соединения в реальности не влияет на остановку самой скачки.
Значит можно пренебречь этим моментом. :)


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн июн 08, 2009 20:34 
Не в сети

Зарегистрирован: Пн июн 08, 2009 19:52
Сообщений: 1
О как долго я рылся в этом форуме, чтобы найти эту тему!!!

Вообщем проблема та же. DSL-504T Работает в круглосуточном режиме третий год. Все было нормально. А вот последний месяц превратился в кошмар. 20-30 раз в сутки отваливается интернет, причем нет никаких внешних признаков. Просто ничего не грузится и сам модем на запросы не отвечает. Помогает только перезагрузка модема методом штепсельной вилки. Все остальное уже описано автором топика.

Делалось и менялось уже все что можно. Перепрошивка на версию 3.ххх не спасла. Сброс кнопкой тоже.

Гуглил, как мог, неделю. Вскрывал коробку, вынюхивал/высматривал что мог. Залил клеем противно визжащий дроссель(или как его там). Пристроил два радиатора от южных мостов на микросхемы, ибо греются. Ничего не помогает.

Лог получается короткий. Кажется что момент обрыва в нем никак не прописывается.

Может кто сталкивался и лечил такие проблемы, отзовитесь плз.

Завтра попробую перепаять конденсаторы. Если не поможет, выброшу этот мопед из окна и прикуплю путевый Zyxel.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 10 ] 

Часовой пояс: UTC + 3 часа [ Летнее время ]


Кто сейчас на форуме

Сейчас этот форум просматривают: Legaev Evgeny и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB