faq обучение настройка
Текущее время: Вт мар 28, 2017 09:21

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 34 ]  На страницу 1, 2, 3  След.
Автор Сообщение
СообщениеДобавлено: Чт июн 26, 2014 13:36 
Не в сети

Зарегистрирован: Чт июн 26, 2014 13:13
Сообщений: 4
После неудачного обновления ПО модема DSL-2650U/RA/U1A подскажите что делать?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 14:03 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
А что с ним?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 14:07 
Не в сети

Зарегистрирован: Чт июн 26, 2014 13:13
Сообщений: 4
после обновления ПО не отвечает и нереагирует на резет и при запуске его сперва горит красным индикатор интернет потом загораются индикаторы зеленым питание и лан которому подключен кабель и горит в пол накала индикатор USB


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 14:22 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
В режим аварийного восстановления не получается его загнать?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 14:23 
Не в сети

Зарегистрирован: Чт июн 26, 2014 13:13
Сообщений: 4
это как подскажите


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 14:43 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
Установите на компе адрес вручную, к примеру 192.168.1.2 и маску 255.255.255.0
Выключите модем. Шнур от компа воткните в любой лан-порт модема.
Зажмите reset и, не отпуская его, включите модем. Удерживайте reset еще секунд 30, потом отпустите.
Попробуйте зайти на 192.168.1.1
Должен открыться простенький интерфейс с возможностью выбора прошивки.
Если не сработает, - то в сервис.

ps. Рекомендуемый браузер - Firefox


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 15:23 
Не в сети

Зарегистрирован: Чт июн 26, 2014 13:13
Сообщений: 4
Спасибо большое заработал !!!))


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Чт июн 26, 2014 15:26 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
Пожалуйста. )


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 27, 2014 10:37 
Не в сети

Зарегистрирован: Ср апр 18, 2007 16:43
Сообщений: 10
Здравствуйте.
Аналогичная проблема. Модем DSL-2650U, H/W:U1, F/W:1.0.17
В процессе настройки модема, он обнаружил новую прошивку в инете и предложил обновиться. Я случайно-легкомысленно разрешил. Обновление прошло вроде бы штатно (модем запитан от ИБП).
После этого веб-интерфейс модема недоступен. Выключил-включил - 192.168.1.1 не пингуется. На модеме горит Power и, как и положено, мигает LAN.
Вопрос 1: Хочу залить в него обратно 1.0.17 http://ftp.dlink.ru/pub/ADSL/DSL-2650U/ ... _fs_kernel - это правильная ссылка?
Вопрос 2: Попробовал попасть в аварийный режим (power off - зажал reset - power on - 10 сек. - отпустил reset) - не помогает - 192.168.1.1 по-прежнему недоступен, arp -a и arping по mac-адресу модема ничего не дают.
Должна ли быть какая-то индикация, что устройство в аварийном режиме?

Заранее спасибо.


Последний раз редактировалось Artem Rybalchenko Пт июн 27, 2014 10:56, всего редактировалось 1 раз.

Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 27, 2014 10:48 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
Для начала просто попробуйте сброс: на включенном нажмите ресет секунд на 10.
Аварийный режим - держите ресет секунд 30. Никакой специальной индикации. Установите на компе адрес вручную, к примеру 192.168.1.2
Прошивки: ftp://ftp.dlink.ru/pub/ADSL/DSL-2650U_RA_U1A/Firmware/
Та ссылка, что у вас, - для ревизии С1
Рекомендуемый браузер - Firefox


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 27, 2014 11:30 
Не в сети

Зарегистрирован: Ср апр 18, 2007 16:43
Сообщений: 10
Насколько я понимаю, после сброса (10-секундного зажатия reset), модем должен перезапуститься? Этого не происходит. Характер индикации такой же, как был - горящий Power и временами кратковременно гаснущий LAN.
Зажал reset на 30 сек. - результат прежний (ни перезапуска, ни изменения индикации). Reset надо зажимать на 30 сек. при работающем устройстве, или удерживать 30 сек. с момента включения?
Выключил модем, зажал reset, включил, удерживая reset 30 сек после включения. В это время Internet горит красным, на 40 секунде Internet гаснет и загорается Power и LAN, на 41 секунде вспыхивают и гаснут все LAN, на 43 секунде остается гореть Power и LAN.
Если модем просто включить, с момента включения Internet горит красным 10 сек., на 11 секунде вспыхивают и гаснут все LAN, на 13 секунде остается гореть Power и LAN. Т.е. индикация практически та же, только без 30 сек. горения Internet красным. 192.168.1.1 также не пингуется.
На ПК статически настроено 192.168.1.2, браузер Firefox 30.0, Kubuntu 12.04.4
Похоже, устройство не входит в аварийный режим?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт июн 27, 2014 15:33 
Не в сети

Зарегистрирован: Чт июн 28, 2012 09:45
Сообщений: 4956
Видимо, ему только программатор поможет.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт июл 08, 2014 15:22 
Не в сети

Зарегистрирован: Ср апр 18, 2007 16:43
Сообщений: 10
Здравствуйте.
Очередной случай прежней проблемы. Модем DSL-2650U, H/W:U1, F/W:1.0.17, на ПК статически настроено 192.168.1.101, браузер Firefox 30.0, Kubuntu 12.04.4
По неизвестной причине у модема оказался некорректный MAC на WAN (00:00:00:00:00:01), отчего на DSLAM срабатывает MAC anti-spoofing (http://zyxel.ru/kb/1755)
Для исправления этой проблемы сбросил модем через веб-интерфейс в заводские настройки, затем попытался прошить прошивку 2.0.15, рекомендованную 3 сообщениями выше (ftp://ftp.dlink.ru/pub/ADSL/DSL-2650U_R ... master.bin). Питание модема - через UPS.
Запустил процесс обновления прошивки, Модем сообщил, что это займет 65 сек. По истечении 65 сек. было непонятно, перезагрузился модем, или нет, Поэтому я выждал еще минут 10, после чего перезагрузил модем отключением и включением питания. После перезапуска веб-интерфейс модема недоступен, пинг на 192.168.1.1 не проходит. Отличие от предыдущего случая - на модеме мигает индикатор WLAN и на arping проходит один ответ:
Код:
$ ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
^C
--- 192.168.1.1 ping statistics ---
6 packets transmitted, 0 received, 100% packet loss, time 4999ms

$ arp -an -i eth0
? (192.168.1.1) в 00:41:45:4c:2a:ab [ether] на eth0

$ sudo arping -I eth0 192.168.1.1
ARPING 192.168.1.1 from 192.168.1.101 eth0
Unicast reply from 192.168.1.1 [00:41:45:4C:2A:AB]  0.871ms
^CSent 5 probes (1 broadcast(s))
Received 1 response(s)

Войти в аварийный режим также не получается - при нажатии reset на работающем модеме на 10 сек. и при удержании reset на выключенном модеме с последующим включением и удержанием в течение 30 сек. - индикация модема не меняется :-(
Точно только программатор поможет?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт июл 29, 2014 12:02 
Не в сети

Зарегистрирован: Вт июл 29, 2014 12:00
Сообщений: 2
Здравствуйте. Есть на руках мертвый dsl 2650u (с usb разъемом). Индикация не горит, в настройки не пускает даже после ресетов, можно ли как то оживить подручными средствами без сервисов?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт июл 29, 2014 16:10 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Пт авг 23, 2013 13:09
Сообщений: 433
Какая ревизия модема?

_________________
- FAQ по ADSL роутерам
С уважением, Легаев Евгений.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 34 ]  На страницу 1, 2, 3  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: Google [Bot] и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB