faq обучение настройка
Текущее время: Сб окт 19, 2019 08:07

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
 Заголовок сообщения: 900AP+ и прошивка 2.6
СообщениеДобавлено: Сб окт 04, 2003 21:10 
Не в сети

Зарегистрирован: Сб окт 04, 2003 21:01
Сообщений: 2
Проблема заключается в невозможности перепрошивки девайса
после прошивки версии 2.6 (нельзя прошить ни более старые версии
ни новую 2.6b4).
Пробовал вариант с web интерфейсом и новым менеджером
2.6b4 (в окне менеджера upgrade AP не видит никаких устройств и соответственно кнопки browse и upgrade заморожены)
Более того этот новый менеджер вообще не хочет конфигурировать устройство, хотя в web все нормально конфигурируется...


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пн окт 06, 2003 07:14 
Не в сети
Модератор
Модератор

Зарегистрирован: Пн авг 18, 2003 11:30
Сообщений: 2986
Откуда: D-Link, Екатеринбург
А что значит невозможно прошить?
Не доступно меню? После обновления и перезагрузки версия не поменялась? Или что-то еще?
С 2.60 заливается что угодно, хоть b4, хоть 2.20...


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: не апргрейдит!
СообщениеДобавлено: Вт окт 14, 2003 03:58 
Не в сети

Зарегистрирован: Вт окт 14, 2003 03:52
Сообщений: 35
День добрый,

ситуация таже:
1. установил новый менеджер
setup.exe 2074751 28.08.03 21:29
2. после его запуска показывает все точки, но в закладке Firmware Upgrade все кнопки НЕАКТИВНЫ, таблички UpgradeAP и AvailableAP ПУСТЫ!, т.е. заапргрейдить ничего нельзя.

Поскажите как выйти из ситуации!


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср окт 15, 2003 08:12 
Не в сети
Модератор
Модератор

Зарегистрирован: Пн авг 18, 2003 11:30
Сообщений: 2986
Откуда: D-Link, Екатеринбург
Так манагер позволяет только _обновлять_ прошивку, прошивать _новую_ версию. А не откатыватся назад. Используйте web-интерфейс, с него любую версию можно шить.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Чт окт 16, 2003 08:58 
Не в сети

Зарегистрирован: Вт окт 14, 2003 03:52
Сообщений: 35
Цитата:
Так манагер позволяет только _обновлять_ прошивку, прошивать _новую_ версию.


На точке была пршивка 2.60, я хотел прошить 2.60b4 или 2.61.
Это откат? или не новая версия?

_________________
С уважением,
Slider


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB