faq обучение настройка
Текущее время: Чт ноя 15, 2018 20:26

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ 1 сообщение ] 
Автор Сообщение
СообщениеДобавлено: Пт апр 13, 2018 23:31 
Не в сети

Зарегистрирован: Пт апр 13, 2018 13:42
Сообщений: 4
Добрый день. Прошу оказать содействие в вопросе настройки протокола ospf на данном устройстве (DFL-1600)
В наличии тестовая схема собранная на коленке.
Два маршрутизатора Cisco 1811, пара коммутаторов Cisco 2950 и DFL-1600
Скрытый текст: показать
ИзображениеИзображение

Между маршрутизаторами cisco и dfl подняты туннели, работают. Статическая маршрутизация между сетями за маршрутизаторами работает в том числе. Но статика это не правильно. Перестаиваюсь на динамику. Между кошками ospf завёлся с полпинка. С длинком беда. Ругается на отсутствие нейбора

Конфиги кошек
Р1
Скрытый текст: показать
interface Tunnel3000
ip address 10.3.0.1 255.255.255.0
ip ospf network broadcast
ip ospf cost 10000
ip ospf mtu-ignore
tunnel source FastEthernet0
tunnel destination 193.46.66.26
tunnel key 133
!
interface Tunnel3001
ip address 10.4.0.1 255.255.255.0
ip ospf network broadcast
ip ospf cost 10000
ip ospf mtu-ignore
tunnel source FastEthernet0
tunnel destination 193.46.66.27
tunnel key 134
!
interface FastEthernet0
ip address 193.46.66.25 255.255.255.0
duplex auto
speed auto
router ospf 1
router-id 10.3.0.1
log-adjacency-changes
passive-interface default
no passive-interface Tunnel3000
no passive-interface Tunnel3001
network 10.0.11.0 0.0.0.255 area 3
network 10.0.12.0 0.0.0.255 area 3
network 10.0.13.0 0.0.0.255 area 3
network 10.3.0.0 0.0.0.255 area 0
network 10.4.0.0 0.0.0.255 area 0

ROUTER_1#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface
10.4.0.2 0 FULL/DROTHER 00:00:31 10.4.0.2 Tunnel3001
ROUTER_1#


Р2
Скрытый текст: показать
interface Tunnel3001
ip address 10.4.0.2 255.255.255.0
ip ospf network broadcast
ip ospf cost 10000
ip ospf priority 0
ip ospf mtu-ignore
tunnel source FastEthernet0
tunnel destination 193.46.66.25
tunnel key 134
!
interface Tunnel3000
ip address 10.3.0.3 255.255.255.0
ip ospf network broadcast
ip ospf cost 10000
ip ospf mtu-ignore
tunnel source FastEthernet0
tunnel destination 193.46.66.26
tunnel key 133
!
interface FastEthernet0
ip address 193.46.66.27 255.255.255.0
duplex auto
speed auto

router ospf 1
router-id 10.4.0.2
log-adjacency-changes
passive-interface default
no passive-interface Tunnel3001
no passive-interface Tunnel3000
network 10.3.0.0 0.0.0.255 area 0
network 10.4.0.0 0.0.0.255 area 0
network 172.16.15.0 0.0.0.255 area 2

Neighbor ID Pri State Dead Time Address Interface
10.3.0.1 1 FULL/DR 00:00:36 10.4.0.1 Tunnel3001


ROUTER_2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 5 subnets
O IA 10.0.11.0 [110/10001] via 10.4.0.1, 00:04:21, Tunnel3001
O IA 10.0.12.0 [110/10001] via 10.4.0.1, 00:04:21, Tunnel3001
O IA 10.0.13.0 [110/10001] via 10.4.0.1, 00:04:21, Tunnel3001
C 10.3.0.0 is directly connected, Tunnel3000
C 10.4.0.0 is directly connected, Tunnel3001
C 193.46.66.0/24 is directly connected, FastEthernet0
ROUTER_2#

С делинком раньше дел не имел вовсе. Потому делал по инструкции из сети. Но ни в одной из инструкций нет пунктов ospf neighbors, ospf aggregates, ospf vlinks
Скрины под спойлером.

Скрытый текст: показать
ИзображениеИзображение ИзображениеИзображение ИзображениеИзображение ИзображениеИзображение ИзображениеИзображение ИзображениеИзображение


Был бы признателен за содействие в решении вопроса.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ 1 сообщение ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 29


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB