faq обучение настройка
Текущее время: Сб дек 15, 2018 01:44

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
Автор Сообщение
 Заголовок сообщения: DXS-3400-SC ipv4 interface
СообщениеДобавлено: Вс фев 25, 2018 10:43 
Не в сети

Зарегистрирован: Пн авг 10, 2009 06:54
Сообщений: 2
День добрый!

С прошивок версий 2.20.B….. обнаружилась такая вещь:
при перезагрузке та часть конфигурации которая касается ipv4 интерфейса возвращается в дефолтное состояние, а именно - возвращается интерфейс vlan 1 и затирается ip адрес на другом вилане так как он конфликтует с дефолтным.

Конфигурация до перезагрузки:
Switch#sh ver

System MAC Address: 10-62-EB-DB-A3-50

Unit ID Module Name Versions
------- ---------------------------- ---------------------
1 DXS-3400-24SC H/W:A1
Bootloader:1.00.006
Runtime:2.20.B018


Switch#sh run
Building configuration...

Current configuration : 1400 bytes

!-------------------------------------------------------------------------------
! DXS-3400-24SC TenGigabit Ethernet Switch
! Configuration
!
! Firmware: Build 2.20.B018
! Copyright(C) 2016 D-Link Corporation. All rights reserved.
!-------------------------------------------------------------------------------

no aaa new-model
!
!
line console
!
line telnet
!
line ssh
!
vlan 1,10
!
interface Mgmt0
ip address 192.168.0.1 255.255.255.0
!
interface ethernet 1/0/1
!
interface ethernet 1/0/2
!
interface ethernet 1/0/3
!
interface ethernet 1/0/4
!
interface ethernet 1/0/5
!
interface ethernet 1/0/6
!
interface ethernet 1/0/7
!
interface ethernet 1/0/8
!
interface ethernet 1/0/9
!
interface ethernet 1/0/10
!
interface ethernet 1/0/11
!
interface ethernet 1/0/12
!
interface ethernet 1/0/13
!
interface ethernet 1/0/14
!
interface ethernet 1/0/15
!
interface ethernet 1/0/16
!
interface ethernet 1/0/17
!
interface ethernet 1/0/18
!
interface ethernet 1/0/19
!
interface ethernet 1/0/20
!
interface ethernet 1/0/21
!
interface ethernet 1/0/22
!
interface ethernet 1/0/23
!
interface ethernet 1/0/24
switchport mode trunk
!
interface Vlan10
ip address 10.10.1.11 255.255.0.0
!
interface Null0
!
ip dhcp relay unicast
!
!
end


Switch#copy running-config startup-config

Destination filename startup-config? [y/n]: y

Saving all configurations to NV-RAM.......... Done.

Switch#

после перезагрузки:

Switch#sh run
Building configuration...

Current configuration : 1384 bytes

!-------------------------------------------------------------------------------
! DXS-3400-24SC TenGigabit Ethernet Switch
! Configuration
!
! Firmware: Build 2.20.B018
! Copyright(C) 2016 D-Link Corporation. All rights reserved.
!-------------------------------------------------------------------------------

no aaa new-model
!
!
line console
!
line telnet
!
line ssh
!
vlan 1,10
!
interface Mgmt0
ip address 192.168.0.1 255.255.255.0
!
interface ethernet 1/0/1
!
interface ethernet 1/0/2
!
interface ethernet 1/0/3
!
interface ethernet 1/0/4
!
interface ethernet 1/0/5
!
interface ethernet 1/0/6
!
interface ethernet 1/0/7
!
interface ethernet 1/0/8
!
interface ethernet 1/0/9
!
interface ethernet 1/0/10
!
interface ethernet 1/0/11
!
interface ethernet 1/0/12
!
interface ethernet 1/0/13
!
interface ethernet 1/0/14
!
interface ethernet 1/0/15
!
interface ethernet 1/0/16
!
interface ethernet 1/0/17
!
interface ethernet 1/0/18
!
interface ethernet 1/0/19
!
interface ethernet 1/0/20
!
interface ethernet 1/0/21
!
interface ethernet 1/0/22
!
interface ethernet 1/0/23
!
interface ethernet 1/0/24
switchport mode trunk
!
interface Vlan1
!
interface Vlan10
!
interface Null0
!
ip dhcp relay unicast
!
!
end


Switch#


Причем гдето в недрах своих свич знает, что он имеет дефолтный ip на 1м вилане.


………skiped
interface ethernet 1/0/24
switchport mode trunk
!
interface Vlan1
!
interface Vlan10
!
interface Null0
!
ip dhcp relay unicast
!
!
end


Switch# ping 10.10.1.11

Request timed out.

Ping Statistics for 10.10.1.11
Packets: Sent =2, Received =0, Lost =2


Switch#ping 10.90.90.90

Reply from 10.90.90.90, time<10ms
Reply from 10.90.90.90, time<10ms
Reply from 10.90.90.90, time<10ms
Reply from 10.90.90.90, time<10ms
Reply from 10.90.90.90, time<10ms

Ping Statistics for 10.90.90.90
Packets: Sent =5, Received =5, Lost =0


Switch#

Собственно вопрос - как пофиксить?
Перебирал разные версии прошивок.
В прошивках 2.10.B…. такой баго-фичи нет.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DXS-3400-SC ipv4 interface
СообщениеДобавлено: Вт фев 27, 2018 14:17 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8895
Я пообщаюсь с разработчиками по этому поводу.
Спасибо.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DXS-3400-SC ipv4 interface
СообщениеДобавлено: Пт мар 02, 2018 10:52 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8895
Исправление будет в середине марта.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DXS-3400-SC ipv4 interface
СообщениеДобавлено: Сб мар 03, 2018 23:24 
Не в сети

Зарегистрирован: Пн авг 10, 2009 06:54
Сообщений: 2
Спасибо, ждем!


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DXS-3400-SC ipv4 interface
СообщениеДобавлено: Вт мар 20, 2018 11:05 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8895
Проблема исправлена в прошивке 2.20.B020


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: Bing [Bot] и гости: 13


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB