faq обучение настройка
Текущее время: Вс сен 23, 2018 23:51

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
 Заголовок сообщения: Проблема с настройкой rspan
СообщениеДобавлено: Пт мар 16, 2018 11:38 
Не в сети

Зарегистрирован: Пт мар 16, 2018 11:19
Сообщений: 3
Добрый день.
Возникла необходимость зеркалировать трафик и передавать его через несколько коммутаторов. Пытаемся реализовать это с помощью RSPAN.
Имеем цепочку из четырёх коммутаторов. Первые 3 коммутатора в цепочке — DGS-3420-28SC с одинаковыми версиями HW, Firmware и PROM.
Boot PROM Version : Build 1.00.006
Firmware Version : Build 1.50.018
Hardware Version : B1
Последний коммутатор в цепочке (с которого необходимо снимать отзеркалированный трафик) — DXS-3600-16S.
DXS-3600-16S H/W: B1
Bootloader: 1.10.009
Runtime: 2.42.B069
На DXS-3600-16S настроен агрегированный линк, куда зеркалируется трафик с портов этого же коммутатора и куда ещё нужно подавать трафик, переданный по rspan vlan. Так вот, до третьего коммутатора rspan vlan довести получилось, с его портов отзеркалированный трафик снимается, а между DGS-3420-28SC и DXS-3600-16S передать не удаётся. Трафик по rspan должен приходить на eth1/0/4 и направляться на port-channel 2. Конфиги коммутаторов привожу:
Коммутатор A:
Код:
create mirror group_id 1
config mirror group_id 1 target_port 24
config mirror group_id 1 state enable
config mirror group_id 1 add source ports 12 rx
config mirror group_id 1 add source ports 12 tx
enable mirror

enable rspan
create rspan vlan vlan_id 84
config rspan vlan vlan_id 84 source mirror_group_id 1

Коммутатор B:
Код:
config vlan vlan84 add tagged 20,28

enable rspan
create rspan vlan vlan_id 84
config rspan vlan vlan_id 84 redirect add ports 28
config rspan vlan vlan_id 84 source mirror_group_id 1

Коммутатор C:
Код:
config vlan vlan84 add tagged 25,28
config vlan vlan84 add untagged 3-4

enable rspan
create rspan vlan vlan_id 84
config rspan vlan vlan_id 84 redirect add ports 3-4,28
config rspan vlan vlan_id 84 source mirror_group_id 1

Коммутатор D:
Код:
configure terminal
interface ethernet 1/0/2
channel-group 2 mode on
end
configure terminal
interface ethernet 1/0/6
channel-group 2 mode on
end

configure terminal
interface ethernet 1/0/4
switchport mode trunk
switchport trunk allowed vlan 84
end

configure terminal
interface ethernet 1/0/2
switchport mode access
switchport access vlan 84
end

configure terminal
interface ethernet 1/0/6
switchport mode access
switchport access vlan 84
end

configure terminal
monitor session 1 destination interface port-channel 2
monitor session 1 source interface ethernet 1/0/1 rx
monitor session 1 source interface ethernet 1/0/3 rx
monitor session 1 source interface ethernet 1/0/5 rx
monitor session 1 source interface ethernet 1/0/1 tx
monitor session 1 source interface ethernet 1/0/3 tx
monitor session 1 source interface ethernet 1/0/5 tx
monitor session 2 source remote vlan 84
monitor session 2 destination interface port-channel 2
vlan 84
remote-span
exit
end

Возможно, есть какая-то ошибка в настройках. Подскажите, пожалуйста, что может быть не так.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблема с настройкой rspan
СообщениеДобавлено: Вт мар 27, 2018 12:56 
Не в сети

Зарегистрирован: Пт мар 16, 2018 11:19
Сообщений: 3
Никто не может что-то сказать по этому поводу? Может быть, кто-то настраивал подобное у себя.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблема с настройкой rspan
СообщениеДобавлено: Ср мар 28, 2018 09:42 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8838
Насколько мне известно, вам ответили в региональном офисе.
Пожалуйста, отпишите по результату.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Проблема с настройкой rspan
СообщениеДобавлено: Ср мар 28, 2018 18:09 
Не в сети

Зарегистрирован: Пт мар 16, 2018 11:19
Сообщений: 3
Цитата:
Насколько мне известно, вам ответили в региональном офисе.

Дело в том, что я задавал вопрос только здесь, на форуме. В региональный офис я не обращался.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 8


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB