faq обучение настройка
Текущее время: Чт май 23, 2019 02:36

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 9 ] 
Автор Сообщение
 Заголовок сообщения: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт авг 20, 2013 13:10 
Не в сети

Зарегистрирован: Вт авг 20, 2013 12:58
Сообщений: 5
Добрый день.

В моей сети используется порядка 100 коммутаторов DES 3200-28 A,B и C ревизии . авторизация клиентов проходит DHCP option 82, 1 комутатор , 1 VLAN и 1 сетка ип все работает класно и без проблем , но когда добавляю 2-ой камутатор в VLAN где есть камутатор с опцией 82, новый не могу настроить чтобы видовал ип по DHCP option 82 .
много смотерл в интернете но решить вопрос так и не смог.

Добрые люди помогите решить вопрос .


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт авг 20, 2013 13:22 
Не в сети

Зарегистрирован: Чт дек 28, 2006 17:40
Сообщений: 101
Откуда: Чебоксары
Тут скорее всего транзитный коммутатор в том же влане срезает первичную опцию 82 и вешает свою.
Код:
show dhcp_local_relay option_82 ports

На транзитном коммутаторе в том же влане надо поменять поменять политику с replase на keep.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт авг 20, 2013 13:47 
Не в сети

Зарегистрирован: Вт авг 20, 2013 12:58
Сообщений: 5
вот схема 10.1.1.2-10.1.1.60 получают по DHCP
http://clip2net.com/s/5B69hx

http://clip2net.com/s/5B6FdX

да еще по DHCP могут получать с портов 1-24


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт авг 20, 2013 15:37 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8947
Отключите dhcp relay на магистральных портах


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт авг 20, 2013 16:47 
Не в сети

Зарегистрирован: Вт авг 20, 2013 12:58
Сообщений: 5
не сработало не вижу запросы в DHCP сервере

можно config суда как правильно надо reley на 2-ом камутаторе конфигурировать , может я не все настроил

у меня такой конфиг для dhcp_relay option_82

create iproute default 172.1.1.1
config dhcp_relay add ipif System 172.1.1.1
config dhcp_relay option_82 state enable
enable dhcp_relay
enable address_binding dhcp_snoop
config address_binding ip_mac ports 1-24 state enable ------> для ревизии A и B
config address_binding ip_mac ports 1-24 arp_inspection strict ------> для ревизии C
config address_binding dhcp_snoop max_entry ports 1-24 limit 1
config address_binding ip_mac ports 1-24 allow_zeroip enable
config address_binding ip_mac ports 1-24 forward_dhcppkt enable


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Ср авг 21, 2013 08:42 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8947
Я ответил вам на почту


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Пт авг 23, 2013 18:57 
Не в сети

Зарегистрирован: Вт авг 20, 2013 12:58
Сообщений: 5
Добрый день
Решение нашел оказывается это очень просто :D. Сделал так в Микротике сделал копию DHCP сервера и релей поставил IP следущего комутатора все заработало.

Код:
# aug/22/2013 19:13:32 by RouterOS 6.2
# software id =
#
/ip dhcp-server
add disabled=no interface=5 lease-time=10m name=test relay=172.1.1.2   use-radius=yes
add disabled=no interface=5 lease-time=10m name=test2 relay=172.1.1.3  use-radius=yes

/ip dhcp-server network
add address=172.29.180.0/24 gateway=172.29.180.1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Пн авг 26, 2013 08:12 
Не в сети
Сотрудник D-LINK
Сотрудник D-LINK

Зарегистрирован: Вт янв 18, 2011 13:29
Сообщений: 8947
Рад слышать


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DHCP Relay,Option 82 , DES 3200
СообщениеДобавлено: Вт дек 10, 2013 13:43 
Не в сети

Зарегистрирован: Вт авг 20, 2013 12:58
Сообщений: 5
Добрый день
пару дней нажать увидел в логах что запросы с DHCP релеиов которые откланил DHCP сервер запрашиваются с других релеиов тоесть клиент подключон к порту 1 на комутаторе А, запрасиль ип, DHCP сервер отказал, запрос повторился с 28 пора (магистральный порт на этом порту не активирован option 82 и находится в другом VLAN-e ) комутатора Б Д и т.д.

как можно решить эту проблему ?


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 9 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: Google [Bot] и гости: 8


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB