faq обучение настройка
Текущее время: Вт апр 25, 2017 19:32

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 531 ]  На страницу Пред.  1 ... 32, 33, 34, 35, 36  След.
Автор Сообщение
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пт фев 10, 2017 13:04 
Не в сети

Зарегистрирован: Вс май 27, 2012 18:23
Сообщений: 71
shadowcaster писал(а):
Добрый день.
Есть проблема с потерей пакетов при скорости порта 100Мбит.
Проверил на нескольких экземплярах, в разных конфигурациях разными патчами, HW ver A1, FW 1.04.B012.
Когда везде гигабит - проблем никаких. Как только появляется устройство 100 мбит FD, iperf (с этим устройством) начинает выглядеть так:
Заметьте, трафик идет на полной скорости, только огромное количество повторов и окно "Cwnd" очень маленькое.
Код:
Connecting to host 192.168.168.159, port 5201
[  4] local 192.168.168.252 port 62719 connected to 192.168.168.159 port 5201
[ ID] Interval           Transfer     Bandwidth       Retr  Cwnd
[  4]   0.00-1.00   sec  8.82 MBytes  74.0 Mbits/sec  327   26.3 MBytes
[  4]   1.00-2.00   sec  11.2 MBytes  94.1 Mbits/sec  395   10.1 MBytes
[  4]   2.00-3.00   sec  11.2 MBytes  94.2 Mbits/sec  385   32.4 MBytes
[  4]   3.00-4.00   sec  11.2 MBytes  94.1 Mbits/sec  393   24.2 MBytes
[  4]   4.00-5.00   sec  11.2 MBytes  94.0 Mbits/sec  387   18.2 MBytes
[  4]   5.00-6.00   sec  11.2 MBytes  94.3 Mbits/sec  389   34.4 MBytes
[  4]   6.00-7.00   sec  11.2 MBytes  94.2 Mbits/sec  401   26.3 MBytes
[  4]   7.00-8.00   sec  11.2 MBytes  94.0 Mbits/sec  391   14.1 MBytes
[  4]   8.00-9.00   sec  11.2 MBytes  94.2 Mbits/sec  379   34.4 MBytes
[  4]   9.00-10.00  sec  11.2 MBytes  94.1 Mbits/sec  390   28.3 MBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   110 MBytes  92.1 Mbits/sec  3837             sender
[  4]   0.00-10.00  sec   110 MBytes  92.0 Mbits/sec                  receiver

Но, если между DGS и 100мбит в разрыв установить любой 1G "тупой" свич - проблема исчезает.
Вот именно об этом и говорил.
Только в моем случае, "на стенде" использовал, Бтест микротика, который во время тестирования 100Мбит FD показывает 50-60Мбит в один поток, чем больше потоков тем меньше скорость на каждый.
Очень просто проверяется браузером на speedtest.net некоторые абоненты жалуются не видя скорости тарифа, не устраивает сервис потому что есть потери, лезут на спидтест, а там картина маслом.
Проверял и iperf_ом 20 потоков по 1.5Mбит получалось, только прошивка на свиче другая(т056) в этом месте, обновлюсь проверю еще раз, но судя по другим свичам с последней прошивкой все без изменений.
На днях писал ответ по этому поводу michailbugati, но отвлекся, стенд собран, прошивка последняя, ситуация аналогичная, описанной выше, 75Мбит максимум удалось получить, с ошибками на порту.


shadowcaster писал(а):
Также проблема исчезает если использовать любой гигабитный адаптер.
iperf начинает смотреться отлично:
Код:
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   113 MBytes  94.4 Mbits/sec   57             sender
[  4]   0.00-10.00  sec   112 MBytes  94.2 Mbits/sec                  receiver


на порту растут вот такие ошибки (по тысяче за раз)
Код:
DGS-1100-06/ME:5# show error ports 2
Command: show error ports 2

 Port Number :  2
                 RX Frames                                  TX Frames
                 ---------                                  ---------
 CRC Error       0                    Excessive Deferral    7975
 Undersize       0                    CRC Error             0
 Oversize        0                    Late Collision        0
 Fragment        0                    Excessive Collision   0
 Jabber          0                    Single Collision      0
 Drop Pkts       0                    Collision             0


Подскажите, куда копать? Сдавать железки обратно по гарантии?
Аналогичная ситуация, только ошибок по сотне в секунду, чем больше потоков, тем больше ошибок в секунду, на прошивке t056, ошибок у меня нет, проблема есть.


michailbugati писал(а):
Не подтверждается - свич (Firmware: 1.04.B003) резетнутый, в 5 порт включен аплинк 100М через роутер соточный, в 1 пор т комп в 1G скорость по спидтесту 95/95
Возможно у вас на 5 порту прибито руками 100М/full а с другой стороны порт в авто?
Возможно роутер в вашем случае "совместимый" с длинком, поэтому и не воспроизвелось.
Варианты 1-3 воспроизводится ограничение, чем больше потоков(трафика), за 100 линком тем ближе к 35-40Мбитам суммарная скорость исходящего с порта трафика, и меньше скорость на каждый поток.
При измерении на сервера спидтеста в 1-3 варианте, максимальная скорость на прием, статистика с интерфейса vlan** 55-60Мбит, спидтест на тестовом компе в браузере показывает 45-50.

В 1-3 варианте, спедтест показывает 50/90.
В 4-5 варианте, спидтест показывает около 80/90.

В 1 варианте на В012, растет счетчик: Excessive Deferral на 100Мбит порту, чем больше потоков тем больше цифра в секунду.

Код:
Схема стенда примерно такая.
1. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(1.04.B012 от 19.01.2017)< 100Мбит > тестовый комп.
2. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(T056)< 100Мбит > тестовый комп.
3. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 100Мбит > тестовый комп. 
4. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G > тупарь < 100Мбит > тестовый комп.
5. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(1.04.B012 от 19.01.2017)< 1G > тупарь < 100Мбит > тестовый комп.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пт фев 10, 2017 13:06 
Не в сети

Зарегистрирован: Вс май 27, 2012 18:23
Сообщений: 71
shadowcaster писал(а):
Добрый день.
Есть проблема с потерей пакетов при скорости порта 100Мбит.
Проверил на нескольких экземплярах, в разных конфигурациях разными патчами, HW ver A1, FW 1.04.B012.
Когда везде гигабит - проблем никаких. Как только появляется устройство 100 мбит FD, iperf (с этим устройством) начинает выглядеть так:
Заметьте, трафик идет на полной скорости, только огромное количество повторов и окно "Cwnd" очень маленькое.
Код:
Connecting to host 192.168.168.159, port 5201
[  4] local 192.168.168.252 port 62719 connected to 192.168.168.159 port 5201
[ ID] Interval           Transfer     Bandwidth       Retr  Cwnd
[  4]   0.00-1.00   sec  8.82 MBytes  74.0 Mbits/sec  327   26.3 MBytes
[  4]   1.00-2.00   sec  11.2 MBytes  94.1 Mbits/sec  395   10.1 MBytes
[  4]   2.00-3.00   sec  11.2 MBytes  94.2 Mbits/sec  385   32.4 MBytes
[  4]   3.00-4.00   sec  11.2 MBytes  94.1 Mbits/sec  393   24.2 MBytes
[  4]   4.00-5.00   sec  11.2 MBytes  94.0 Mbits/sec  387   18.2 MBytes
[  4]   5.00-6.00   sec  11.2 MBytes  94.3 Mbits/sec  389   34.4 MBytes
[  4]   6.00-7.00   sec  11.2 MBytes  94.2 Mbits/sec  401   26.3 MBytes
[  4]   7.00-8.00   sec  11.2 MBytes  94.0 Mbits/sec  391   14.1 MBytes
[  4]   8.00-9.00   sec  11.2 MBytes  94.2 Mbits/sec  379   34.4 MBytes
[  4]   9.00-10.00  sec  11.2 MBytes  94.1 Mbits/sec  390   28.3 MBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   110 MBytes  92.1 Mbits/sec  3837             sender
[  4]   0.00-10.00  sec   110 MBytes  92.0 Mbits/sec                  receiver

Но, если между DGS и 100мбит в разрыв установить любой 1G "тупой" свич - проблема исчезает.
Вот именно об этом и говорил.
Только в моем случае, "на стенде" использовал, Бтест микротика, который во время тестирования 100Мбит FD показывает 50-60Мбит в один поток, чем больше потоков тем меньше скорость на каждый, в пределах суммарных 50-60Мбит.
Очень просто проверяется браузером на speedtest.net некоторые абоненты жалуются не видя скорости тарифа, не устраивает сервис потому что есть потери, лезут на спидтест, а там картина маслом.
Проверял и iperf_ом 20 потоков по 1.5Mбит получалось, только прошивка на свиче другая(т056) в этом месте, обновлюсь проверю еще раз, но судя по другим свичам с последней прошивкой все без изменений.
На днях писал ответ по этому поводу michailbugati, но отвлекся, стенд собран, прошивка последняя, ситуация аналогичная, описанной выше, 75Мбит максимум удалось получить, с ошибками на порту.


shadowcaster писал(а):
Также проблема исчезает если использовать любой гигабитный адаптер.
iperf начинает смотреться отлично:
Код:
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bandwidth       Retr
[  4]   0.00-10.00  sec   113 MBytes  94.4 Mbits/sec   57             sender
[  4]   0.00-10.00  sec   112 MBytes  94.2 Mbits/sec                  receiver


на порту растут вот такие ошибки (по тысяче за раз)
Код:
DGS-1100-06/ME:5# show error ports 2
Command: show error ports 2

 Port Number :  2
                 RX Frames                                  TX Frames
                 ---------                                  ---------
 CRC Error       0                    Excessive Deferral    7975
 Undersize       0                    CRC Error             0
 Oversize        0                    Late Collision        0
 Fragment        0                    Excessive Collision   0
 Jabber          0                    Single Collision      0
 Drop Pkts       0                    Collision             0


Подскажите, куда копать? Сдавать железки обратно по гарантии?
Аналогичная ситуация, только ошибок по сто в секунду, чем больше потоков, тем больше ошибок в секунду, на прошивке t056, ошибок у меня нет, проблема есть.


michailbugati писал(а):
Не подтверждается - свич (Firmware: 1.04.B003) резетнутый, в 5 порт включен аплинк 100М через роутер соточный, в 1 пор т комп в 1G скорость по спидтесту 95/95
Возможно у вас на 5 порту прибито руками 100М/full а с другой стороны порт в авто?
Возможно роутер в вашем случае "совместимый" с длинком, поэтому и не воспроизвелось.
Варианты 1-3 воспроизводится ограничение, чем больше потоков(трафика), за 100 линком тем ближе к 35-40Мбитам суммарная скорость исходящего с порта трафика, и меньше скорость на каждый поток.
При измерении на сервера спидтеста в 1-3 варианте, максимальная скорость на прием, статистика с интерфейса vlan** 55-60Мбит, спидтест на тестовом компе в браузере показывает 45-50.

В 1-3 варианте, спедтест показывает 50/90.
В 4-5 варианте, спидтест показывает около 80/90.

В 1 варианте на В012, растет счетчик: Excessive Deferral на 100Мбит порту, чем больше потоков тем больше цифра в секунду.

Код:
Схема стенда примерно такая.
1. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(1.04.B012 от 19.01.2017)< 100Мбит > тестовый комп.
2. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(T056)< 100Мбит > тестовый комп.
3. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 100Мбит > тестовый комп. 
4. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G > тупарь < 100Мбит > тестовый комп.
5. Сервер < 1G > 1100-06(T056)< 1G >1100-06(T056)< 1G >1100-06(1.04.B012 от 19.01.2017)< 1G > тупарь < 100Мбит > тестовый комп.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вс фев 12, 2017 21:35 
Не в сети

Зарегистрирован: Ср фев 08, 2017 22:09
Сообщений: 5
RDC писал(а):
с какой стороны установлено 100 мегабит?


правильная установка 100 мегабит со стороны DGS-1100-06/ME выглядит так:

config ports N capability_advertised 100_full
config ports N speed auto

100 мбит установлено со стороны клиента, путем использование сетевой карты которая может не больше 100 мбит. В качестве "сетевой карты" использовались intel, разнообразные realtek-и, usb-нык 100мбит-ки, rasberry pi 3. Все эти устройства отлично начинали работать если включить "неуправляемый" 1G свич перед ними. Или управляемый 1G другой фирмы. Что дальше?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вс фев 12, 2017 21:53 
Не в сети

Зарегистрирован: Ср фев 08, 2017 22:09
Сообщений: 5
kosmich писал(а):
Вот именно об этом и говорил.
Только в моем случае, "на стенде" использовал, Бтест микротика, который во время тестирования 100Мбит FD показывает 50-60Мбит в один поток, чем больше потоков тем меньше скорость на каждый.


shadowcaster писал(а):
Также проблема исчезает если использовать любой гигабитный адаптер.
Аналогичная ситуация, только ошибок по сотне в секунду, чем больше потоков, тем больше ошибок в секунду, на прошивке t056, ошибок у меня нет, проблема есть.


michailbugati писал(а):
Не подтверждается - свич (Firmware: 1.04.B003) резетнутый, в 5 порт включен аплинк 100М через роутер соточный, в 1 пор т комп в 1G скорость по спидтесту 95/95
Возможно у вас на 5 порту прибито руками 100М/full а с другой стороны порт в авто?


Давайте таки запихаем проблему в повторяемые рамки. 1100-06/ME свежекупленный, залитый прошивкой с сайта, HW ver A1, FW 1.04.B012, сброшеный в default.
Все патч-корды разумной длины, от 1 до 5 м, проверены на гигабитных линках, отличного качества. (специально проверял)
Свич стоит отдельно, не подключен никуда никакими "аплинками", вообще не связан с други оборудованием кроме обычных 2 серверов (или ноутов, так тоже проверяли).
По сути должен выполнять функции неуправлемного свича.
А вот не работает.
Обычный TCP stream, в один чертов поток, в одной подсети в VLAN по умолчанию, который идет из 1G порта в 100M порт (только в этом направлении) дает картину, которую я описал в iperf. Если надо могу насобирать tcpdump-ов. 100M подразумавает сетевую карту или устройство, котороя ничего больше 100M не умеет.
Замена 1100-06/me на любой 1G неуправляемый (или управляемый, но другой, не dlink) свич исправляет ситуацию. Использование 1G свича перед 100M клиентом исправяет ситуацию. Такой себе аппаратный буфер.

Не надо проверять его в колбасе из других свичей. Воткните его в какой-то сетевой анализатор типа Agilent, и пустите 1 tcp stream из 1G в 100M.
Спасибо.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт фев 14, 2017 11:09 
Не в сети

Зарегистрирован: Вс май 27, 2012 18:23
Сообщений: 71
shadowcaster писал(а):
Не надо проверять его в колбасе из других свичей. Воткните его в какой-то сетевой анализатор типа Agilent, и пустите 1 tcp stream из 1G в 100M.
Проблема воспроизводится что с "колбасой", что без, аплинк 1G<DGS1100-06/ME>100Мбит тест.
Мой тестовый с T056 обновлен до В012, с начала был в дефолте, потом добавились вланы, ситуация не изменялась, на обоих прошивках, на последней растут ошибки Excessive Deferral.
Появится свободное время, продолжу тесты.
Снимите дамп трафика, с двух сторон, во время теста с iperf, если у Вас есть такая возможность и отправьте в Длинк.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт фев 14, 2017 16:32 
Не в сети

Зарегистрирован: Ср дек 01, 2010 00:50
Сообщений: 5
Всем здравствуйте!
У меня есть сабж, сейчас вовсю экспериментирую с ним. Подтверждаю, что если клиентский линк стоит в сотке (100FD), то копятся ошибки Excessive Deferral.
Скрытый текст: показать
Command: show error ports 2

Port Number : 2
RX Frames TX Frames
--------- ---------
CRC Error 0 Excessive Deferral 216487
Undersize 0 CRC Error 0
Oversize 0 Late Collision 0
Fragment 0 Excessive Collision 0
Jabber 0 Single Collision 0
Drop Pkts 0 Collision 0

Однако такого эффекта, как у вас, не встречал. Ошибки растут, но пакеты не дропаются и скорость на спидтесте 92/92. Может я что-то упустил?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт фев 14, 2017 16:35 
Не в сети

Зарегистрирован: Вт июн 16, 2009 15:44
Сообщений: 85
KO$TA$ писал(а):
Всем здравствуйте!
У меня есть сабж, сейчас вовсю экспериментирую с ним. Подтверждаю, что если клиентский линк стоит в сотке (100FD), то копятся ошибки Excessive Deferral.
Скрытый текст: показать
Command: show error ports 2

Port Number : 2
RX Frames TX Frames
--------- ---------
CRC Error 0 Excessive Deferral 216487
Undersize 0 CRC Error 0
Oversize 0 Late Collision 0
Fragment 0 Excessive Collision 0
Jabber 0 Single Collision 0
Drop Pkts 0 Collision 0

Однако такого эффекта, как у вас, не встречал. Ошибки растут, но пакеты не дропаются и скорость на спидтесте 92/92. Может я что-то упустил?

Пакеты дропаются, если под лупой смотреть дамп трафика. Чтобы заметить влияние глазом, на 100М порт подключите клиента IPTV (multicast) и смотрите канал, где встречаются бёрсты.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт фев 14, 2017 17:14 
Не в сети

Зарегистрирован: Вс май 27, 2012 18:23
Сообщений: 71
KO$TA$ писал(а):
Всем здравствуйте!
У меня есть сабж, сейчас вовсю экспериментирую с ним. Подтверждаю, что если клиентский линк стоит в сотке (100FD), то копятся ошибки Excessive Deferral.
Скрытый текст: показать
Command: show error ports 2

Port Number : 2
RX Frames TX Frames
--------- ---------
CRC Error 0 Excessive Deferral 216487
Undersize 0 CRC Error 0
Oversize 0 Late Collision 0
Fragment 0 Excessive Collision 0
Jabber 0 Single Collision 0
Drop Pkts 0 Collision 0

Однако такого эффекта, как у вас, не встречал. Ошибки растут, но пакеты не дропаются и скорость на спидтесте 92/92. Может я что-то упустил?
Есть "совместимые" 100Мбит устройства, на которых, как и в схеме с промежуточным 1G "тупарем", ситуация на этих устройствах, как и у Вас, не воспроизводится.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пт фев 24, 2017 19:20 
Не в сети

Зарегистрирован: Ср фев 08, 2017 22:09
Сообщений: 5
kosmich писал(а):
Есть "совместимые" 100Мбит устройства, на которых, как и в схеме с промежуточным 1G "тупарем", ситуация на этих устройствах, как и у Вас, не воспроизводится.


Все устройства рабочие, а только при установке DGS-1100-06/me начинаються excessive deferral и устройства становяться "несовместимые". Простите, но несовместимые с чем? С нестандартным поведением DGS-1100-06/me? Да packet forwarding для свича это настолько базовый функционал, что мне сложно себе представить как вообще эти устройства тестирование проходят, если проходят вообще.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вс мар 05, 2017 14:28 
Не в сети

Зарегистрирован: Вс май 22, 2005 10:19
Сообщений: 597
Откуда: Moscow
1.04.B018
config port_security 1-5 admin_state enable max_learning_addr 64 lock_address_mode DeleteOnTimeout

не принимает маки на портах вообще, соответсвенно сеть не работает
при отключении port_security - оживает


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пн мар 06, 2017 12:05 
Не в сети

Зарегистрирован: Ср апр 23, 2014 12:45
Сообщений: 926
RDC писал(а):
1.04.B018
config port_security 1-5 admin_state enable max_learning_addr 64 lock_address_mode DeleteOnTimeout

не принимает маки на портах вообще, соответсвенно сеть не работает
при отключении port_security - оживает

На стенде с дефолтными настройками проблема не воспроизводится. Пришлите пожалуйста полный конфиг коммутатора мне на почту.
Спасибо.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пн мар 06, 2017 14:21 
Не в сети

Зарегистрирован: Вс май 22, 2005 10:19
Сообщений: 597
Откуда: Moscow
Отправил.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Пн мар 06, 2017 18:00 
Не в сети

Зарегистрирован: Пн мар 06, 2017 17:48
Сообщений: 1
1. Здравствуйте, товарищи!
Сегодня я увидел странное. Есть два DGS-1100-06/ME. На обоих FW 1.00.015, Hardware version A.1.
Через web-морду сохраняем конфиг с каждого свича. У обоих расширение .cfg, но с одного конфиг сохраняется в бинарном виде, а с другого - в текстовом.
Как такое возможно?

P.S. Один из свичей вынут из корпуса и прикручен шурупом к ящику. Возможно, он считает себя особенным.

2. Если у кого-то наблюдаются потери датаграмм при подключении к устройству 100 Мбит, причина может быть в выключенном по умолчании Flow Control. Мы долго не могли понять, почему теряются датаграммы при передаче через WiFi. Оказалось, что причина в DGS-1100-06/ME.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт мар 07, 2017 10:36 
Не в сети

Зарегистрирован: Пт фев 09, 2007 23:22
Сообщений: 58
RDC писал(а):
1.04.B018
config port_security 1-5 admin_state enable max_learning_addr 64 lock_address_mode DeleteOnTimeout

не принимает маки на портах вообще, соответсвенно сеть не работает
при отключении port_security - оживает


Из ~250 свичей в сети, такая проблема у 10%. Настройки одинаковые.
Закономерность выявить не смогли. При включении port_security с любыми параметрами мак пользователя не появлялся. При отключении- все начинало работать.
Если будет решение- отпишитесь пожалуйста.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: DGS-1100-06/me
СообщениеДобавлено: Вт мар 07, 2017 11:32 
Не в сети

Зарегистрирован: Чт сен 08, 2011 04:59
Сообщений: 1243
Откуда: Алтайский край, Барнаул
alex6600 писал(а):
RDC писал(а):
1.04.B018
config port_security 1-5 admin_state enable max_learning_addr 64 lock_address_mode DeleteOnTimeout

не принимает маки на портах вообще, соответсвенно сеть не работает
при отключении port_security - оживает


Из ~250 свичей в сети, такая проблема у 10%. Настройки одинаковые.
Закономерность выявить не смогли. При включении port_security с любыми параметрами мак пользователя не появлялся. При отключении- все начинало работать.
Если будет решение- отпишитесь пожалуйста.
откат софта помогает? Если не выявить закономерность нужен промежуток версий где это появилось


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 531 ]  На страницу Пред.  1 ... 32, 33, 34, 35, 36  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB