faq обучение настройка
Текущее время: Вс сен 15, 2019 19:50

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 995 ]  На страницу Пред.  1 ... 59, 60, 61, 62, 63, 64, 65 ... 67  След.
Автор Сообщение
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 02, 2010 15:03 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
Ну как не меняй буквы текст остается один - на одних и тех же железках софт работает по-разному. Почему так - непонятно. Откатился на 1.92. 4 часа работает отлично ;)

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 02, 2010 18:53 
Не в сети

Зарегистрирован: Пн янв 12, 2009 20:37
Сообщений: 1012
Откуда: Киев, Украина
Производительность может еще от библиотек зависеть. Я на своем 323 перекомпиллировал все, что смог.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 02, 2010 20:36 
Не в сети

Зарегистрирован: Пн июн 21, 2010 11:24
Сообщений: 10
Isildur писал(а):
Производительность может еще от библиотек зависеть. Я на своем 323 перекомпиллировал все, что смог.

Мы ведь пока сравниваем новую (2.01) и старую (1.93) версии трансмишена. При этом всё остальное - ОДИНАКОВОЕ. В том числе и библиотеки.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 13, 2010 09:01 
Не в сети

Зарегистрирован: Сб июл 18, 2009 19:34
Сообщений: 24
Кто нибудь может подсказать, такая фигня, работает 12 часов а потом вырубает весь доступ, при этом лампочки горят все светится синим как положено, но не реагирует не на что, приходится перезагружать ручками и опять работает приблизительно 12 часов.
В чем может быть проблема?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вт июл 13, 2010 11:15 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
Проблема может быть в чем угодно не в торенте точно и к данной ветке не имеет ни какого отношения. Создайте отдельную ветку и нормально опишите оборудование, проделанные операции и полученные проблемы.

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 23, 2010 13:23 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
Latest version: 2.03
Какие будут отзывы юзающих?
Есть позитив?

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 23, 2010 13:53 
Не в сети

Зарегистрирован: Пн янв 12, 2009 20:37
Сообщений: 1012
Откуда: Киев, Украина
от 2.01 почти не отличается, только багфиксы.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 23, 2010 14:31 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
"почти" и "не отличается" это разные вещи ;)
нагрузка на проц угомонилась? вопрос к тем у кого на 2.х процессор нагружался под 90%.

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 23, 2010 15:32 
Не в сети

Зарегистрирован: Пн янв 12, 2009 20:37
Сообщений: 1012
Откуда: Киев, Украина
Думается мне, что такая нагрузка - специфический баг от каких-нить устаревших библиотек... как насчет сделать вот так, а потом переставить транс?
Код:
cd /mnt/HD_a2
rsync -av inreto.de::dns323/fun-plug/0.5/packages .
cd packages
funpkg -u *.tgz
funpkg -I *.tgz


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Пт июл 23, 2010 18:30 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
бесполезное занятие - все библиотеки свежие.

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб июл 24, 2010 00:00 
Не в сети

Зарегистрирован: Пн янв 12, 2009 20:37
Сообщений: 1012
Откуда: Киев, Украина
Фиг его знает тогда... у меня на В ревезии на 1.09 прошивке такого не было... сейчас дебианом радуюсь, тоже такого не наблюдаю.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Сб июл 24, 2010 09:33 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
Обновился на 2.03 - та же лажа что и на ранних 2.х.
Нагрузка на процессор правда немного меньше но в каких то бешеных пиках. Откатил на 1.92.

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Ср авг 04, 2010 13:39 
Не в сети

Зарегистрирован: Пн июн 21, 2010 11:24
Сообщений: 10
Тоже обновился на 2.03
Самба не упала (на 2.0 и 2.01 сразу падала и восстанавливалась только после отката на 1.92 и ПЕРЕЗАГРУЗКИ NASа)
Загрузка проца сначала опять стала 85-95%
Раздача - в районе 150-250 кБайт/сек
Я заподозрил, что транс всё-таки что-то там кэширует-индексирует, т.к. при остановке всех раздач он грузил проц на 25-35%
Поэтому я решил подождать.
И действительно - загрузка процессора понемногу снижалась, скорость раздачи - росла. В итоге, после 5-7 часов (150 раздач как-никак) скорость раздачи выросла до 1-1.2 Мегабайт/сек (это даже немного выше, чем раздавалось 1.92-м), а загрузка проца упала до 30-40-50% - что вполне приемлемо. Оставил пока 2.03. Уже сутки - полёт нормальный.


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс авг 08, 2010 18:34 
Не в сети

Зарегистрирован: Сб май 23, 2009 22:02
Сообщений: 2
выключил DNS-323 кнопкой питания принудительно, после включения интерфейсы (веб, гуи) перестали ходить через 9091 порт.
Веб интерфейс - "не удалось открыть страницу"
Гуи - connection refused
Переустанавливал все (curl-7.18.1.tgz, uclibc-0.9.29-7.tgz, Transmission-2.03-1.tgz), не помогает. Подскажите плиз, где порыться. Если отправите в поиск, то какие кодовые слова использовать?


Вернуться наверх
 Профиль  
 
 Заголовок сообщения:
СообщениеДобавлено: Вс авг 08, 2010 19:40 
Не в сети

Зарегистрирован: Вс мар 28, 2010 16:24
Сообщений: 115
Откуда: Киев
ну а сам трансмишен то стартует?
в терминале:

top

дальше смотрим в процессах.
если нет, запускаем:

/ffp/start/transmission.sh start

смотрим что произошло в процессах и вообще.

_________________
DNS-323(HW A1/FW 1.09/fun_plug/fancontrol/Transmission 2.04/2 x SAMSUNG HD154UI) + Apple Airport Extreme + Egreat EG-R1


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 995 ]  На страницу Пред.  1 ... 59, 60, 61, 62, 63, 64, 65 ... 67  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB