faq обучение настройка
Текущее время: Вт июн 19, 2018 17:36

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 11 ] 
Автор Сообщение
СообщениеДобавлено: Пн янв 18, 2016 15:47 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
Возможно, тема уже где-то обсуждалась, не нашел на 86 листах.
Купил эту камеру год назад, все это время при заходе с нее получаю только статическую картинку, потому что при переключении на Java «этот плагин уже не поддерживается», а при ActiveX вообще не кажет ни в каких браузерах. Вероятно, требуется обновить прошивку, но у меня HW A2 (FW 1.08), а вот здесь http://ftp.dlink.ru/pub/Multimedia/DCS-930L/Firmware/ как следует из названия — для версий железа А1 и B1. V1.11_b1 ложится на мою камеру и решает вышеуказанную проблему живого видео? А есть и прошивки конца 2015-го года. Не решаюсь без подтверждения на дальнейшие действия.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн янв 18, 2016 16:42 
Не в сети

Зарегистрирован: Пн апр 04, 2011 11:26
Сообщений: 3793
1) Вам необходима прошивка для ревизии A. Скачивайте отсюда:
http://ftp.dlink.ru/pub/Multimedia/DCS- ... .14.01.zip

2) Не указали самое интересное - каким браузером пользуетесь? ActivX поддерживается только в IE, поэтому пробовать его во всех других браузерах бессмыслено. Chrome больше не поддерживает JAVA плагин, поэтому с ним работать не будет. С JAVA можно попробовать в FireFox, но там с безопасностью достаточно сильно накручено и нужно разрешить доступ к JAVA плагину.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пн янв 18, 2016 18:12 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
Ага, спасибо. А что в прошивке нового, стоит обновлять?

Сейчас зашел в мозиле (убунта), при опции жава "A plugin is needed to display this content" и все, никаких там разрешить или что-то такое, можно только закрыть. Что за "нуждается в отображении этого контента"?
Firefox версии 43.0.4 для убунты (последний).


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт янв 19, 2016 10:39 
Не в сети

Зарегистрирован: Пн апр 04, 2011 11:26
Сообщений: 3793
Все описание изменений представлены на сайте
http://dlink.ru/ru/products/1433/1531_d.html

A plugin is needed to display this content - говорит необходим плагин для отображения. У Вас не установлен плагин, требуется установить.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Сб янв 23, 2016 19:28 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
Отпишусь - сегодня обновил прошивку ей, изображение стало вдвое четче. Обязательно надо обновляться. рекомендую.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт янв 26, 2016 15:44 
Не в сети

Зарегистрирован: Пн апр 04, 2011 11:26
Сообщений: 3793
Бим писал(а):
Отпишусь - сегодня обновил прошивку ей, изображение стало вдвое четче. Обязательно надо обновляться. рекомендую.
А первоначальную проблему "победили"?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вт янв 26, 2016 19:26 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
Нет, картинка статическая через браузеры, только в IE с ActiveX динамическая. Но у меня на работе убунта, в этом вся загвоздка.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Ср янв 27, 2016 15:13 
Не в сети

Зарегистрирован: Пн апр 04, 2011 11:26
Сообщений: 3793
Бим писал(а):
Нет, картинка статическая через браузеры, только в IE с ActiveX динамическая. Но у меня на работе убунта, в этом вся загвоздка.
Через FireFox запускайте JAVA. Убедитесь, что после выбора способа просмотра через JAVA - сам JAVA плагин в браузере установлен и стартует.


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Ср янв 27, 2016 19:03 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
Меня несколько насторожили Ваши слова о безопасности. Если жава под линуксы безопасен, то зачем там усложняют пользование жавой?


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Пт янв 29, 2016 15:12 
Не в сети

Зарегистрирован: Пн апр 04, 2011 11:26
Сообщений: 3793
Бим писал(а):
Меня несколько насторожили Ваши слова о безопасности. Если жава под линуксы безопасен, то зачем там усложняют пользование жавой?
Вопросы по JAVA плагину это не к D-Link


Вернуться наверх
 Профиль  
 
СообщениеДобавлено: Вс апр 08, 2018 15:56 
Не в сети

Зарегистрирован: Ср мар 23, 2011 13:00
Сообщений: 17
А вот зачем в последниз прошивках сделали такую свинью пользователям
"he browser you are using may have difficulty receiving images and video. If you experience any issues viewing this page, we suggest using Internet Explorer, Mozilla Firefox, or Apple Safari."???? Я с планшета, даже с виндофона (воьмерка) не могу зайти теперь на камеру. Что же, откатывать на старые прошивки? И с какой эта "фича" еще не действует?


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 11 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB